使用dnf安装新版本软件包提示”Package xxx is already installed.”

在红帽企业Linux(RHEL)8.2版本使用过程中,使用dnf安装新版本软件包,会出现报错:

“Package xxx is already installed.”

解决方案


# dnf install bash
Updating Subscription Management repositories.
Last metadata expiration check: 1:25:39 ago on Fri 02 Oct 2020 02:03:55 PM IST.
Package bash-4.4.19-8.el8_0.x86_64 is already installed.
Dependencies resolved.
Package Architecture Version Repository Size
Upgrading:
bash x86_64 4.4.19-10.el8 rhel-8-for-x86_64-baseos-rpms 1.6 M

为TA充电
共{{data.count}}人
人已赞赏
笔记

创建pv时提示:Device /dev/sdX excluded by a filter

2021-4-2 18:11:09

笔记

su – root提示su: Permission denied

2021-4-4 18:11:42

此心远送浑河岸,斟别酒,唱阳关,临别无语空长叹,酒已阑,曲未残,人初散,心长怀去后,杳鱼雁,对遥山,当时无计锁雕鞍,去后思量悔应晚,别时容易见时难!
0 条回复 A文章作者 M管理员
    暂无讨论,说说你的看法吧
个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索